Bug 1153 - Windows Mobile 2003 Fail To Connect
Windows Mobile 2003 Fail To Connect
Status: RESOLVED DUPLICATE of bug 2174
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.2
All Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-04 11:32 UTC by Mike
Modified: 2005-02-09 08:33 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2004-03-04 11:32:09 UTC
When using Windows Mobile 2003 from a PDA you can connect perfectly with Samba
2.2.8a but not in any version of >Samba 3.0. There are several reports on the
web with a similar problem
Comment 1 Jelmer Vernooij 2004-06-10 09:25:00 UTC
Can you give more details? What error do you get on Windows? Do you have network
traces we could look at?
Comment 2 Mike 2004-06-11 01:46:46 UTC
(In reply to comment #1)
> Can you give more details? What error do you get on Windows? Do you have network
> traces we could look at?

I can't get a trace but the error I get with the built in file browser is:
"Cannot find file '\\' (or one of its components). Make sure the path and file
name are correct and all required libraries are available"

I am trying to connect to a tested share ("\\pro\shared" in my case) but the
error message doesn't show the share name I tried to connect to.

With Resco it can't find any computers to connect to on a search and when I type
the path:
"Cannot map network path. Network resource cannot be found or you do not have
permission to access the network. Contact your network administrator."

With Samba 2.7-2.8 connection works all the time with either file manager.

Hope this helps

Mike
Comment 3 Mike 2004-06-11 01:54:08 UTC
I have been able to see the samba server now in Resco but when I try to connect
to expand the tree I get:
"Cannot connect shared path. The specified server cannot perform the requested
operation."

Samba 3.0.4-1
Comment 4 Gerald (Jerry) Carter 2005-02-09 08:33:21 UTC

*** This bug has been marked as a duplicate of 2174 ***