Bug 11460 - Add info about string truncation into man smb.conf - netbios name (G)
Add info about string truncation into man smb.conf - netbios name (G)
Status: RESOLVED DUPLICATE of bug 11401
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Documentation
unspecified
All All
: P5 normal
: ---
Assigned To: Samba Documentation QA Contact~
Samba Documentation QA Contact~
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 12:33 UTC by Robin Hack
Modified: 2017-02-20 08:32 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robin Hack 2015-08-21 12:33:41 UTC
I'm dealing with:

https://bugzilla.redhat.com/show_bug.cgi?id=1216062

Bug adds sentence: Note that the maximum length for a NetBIOS name is 15 charactars.

It would be nice to see another sentence which inform administrator about automatic truncation.

Something like:
NetBIOS name will be automatically truncated when length exceed 15 characters.

Thanks and have nice day.
Comment 1 Robin Hack 2015-08-21 12:36:52 UTC
For record:
Ah.. sorry I didn't realized that bug is not available public.

Basically bug just mentioned extending man pages about sentence:
Note that the maximum length for a NetBIOS name is 15 charactars.

EOF :)
Comment 2 Karolin Seeger 2017-02-20 08:32:45 UTC

*** This bug has been marked as a duplicate of bug 11401 ***