Bug 10713 - Apps Menu Settings password
Apps Menu Settings password
Status: RESOLVED INVALID
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Other
unspecified
x64 Other
: P5 normal
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
:
: 10712 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-14 02:10 UTC by rod
Modified: 2014-10-13 10:52 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rod 2014-07-14 02:10:20 UTC
Downloaded the application through Google Play Store on Galaxy S5.  Launched Samba, and screen came up saying set password...

Apps Menu
  Settings
     password

Cannot find this path on Galaxy S5 for setting password.

When "OK" is selected, get a screen saying "Password not set."

I am therefore unable to set a password for Samba, and thus unable to use the application.

Samba File Sharing version number..... 140525.
Comment 1 Andrew Bartlett 2014-07-14 04:08:16 UTC
Sadly this application is not written by or maintained by the Samba Team, but presumably uses Samba under the hood.

I will be in touch with the author to see to make this clearer. 

Sorry,
Comment 2 Björn Jacke 2014-07-17 10:56:10 UTC
*** Bug 10712 has been marked as a duplicate of this bug. ***