Bug 10712 - problems with applications settings password
problems with applications settings password
Status: RESOLVED DUPLICATE of bug 10713
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Other
unspecified
x64 Other
: P5 normal
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-14 02:10 UTC by tina
Modified: 2014-10-13 10:52 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tina 2014-07-14 02:10:09 UTC
downloaded the application through google play store on my galaxy s5 by samsung. it launched samba and screen came up saying that set password ... apps menu- settings- password. could not find this path on galaxy s5 for setting password. when i pressed ok, it brought up a screen saying password not set. i am unable to set up a password for samba and thus unable to use the application. we didn't find the version number in your listing for bugs so we simply submitted for latest version. application version is 140525.
Comment 1 Björn Jacke 2014-07-17 10:54:07 UTC
this is an app bug but the app is not from the samba project but from someone else. in the app store you will probably see a contact address where you can report the problem to.
Comment 2 Björn Jacke 2014-07-17 10:56:10 UTC

*** This bug has been marked as a duplicate of bug 10713 ***