Bug 9949 - new DNS zones only available after restart
new DNS zones only available after restart
Status: RESOLVED DUPLICATE of bug 9404
Product: Samba 4.0
Classification: Unclassified
Component: DNS server
All All
: P5 normal
: ---
Assigned To: Kai Blin
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2013-06-14 09:15 UTC by Björn Jacke
Modified: 2013-06-15 07:01 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Björn Jacke 2013-06-14 09:15:29 UTC
if you create a new zone and a record in it for example via

samba-tool dns zonecreate testsite -Uadmin%pwd
samba-tool dns add testsite test A -Uadmin%pwd

then "nslookup test.testsite" gives back NXDOMAIN. After samba restart it is availble though.
Comment 1 Kai Blin 2013-06-15 07:01:54 UTC

*** This bug has been marked as a duplicate of bug 9404 ***