Bug 9895 - In 3.0.36 and newer three files are marked GPLv3+ while the 3.0 branch is covered by GPLv2+
In 3.0.36 and newer three files are marked GPLv3+ while the 3.0 branch is cov...
Status: CLOSED FIXED
Product: Samba 3.2
Classification: Unclassified
Component: Docs
unspecified
All All
: P5 enhancement
: ---
Assigned To: Lars Müller
Samba Documentation QA Contact~
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 13:53 UTC by Lars Müller
Modified: 2013-05-21 14:22 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lars Müller 2013-05-17 13:53:34 UTC
This issue was found while an an automated source code review made by the SUSE legal development team.

With the following two commits


commit 41f8c6547298635adf990bd4db60e498d74d9fc4
Author: Steve French <smfrench@gmail.com>
Date:   Tue Feb 24 14:40:59 2009 -0600

    Fix mount.cifs handling of -V option (to display version)


and

commit e1cce62024545be0b8439eb617a564bec72d9a8c
Author: Jeff Layton <jlayton@redhat.com>
Date:   Thu Nov 6 15:20:55 2008 -0500

    mount.cifs: use lock/unlock_mtab scheme from util-linux-ng mount prog


@Steve: Please acknowledge the relicensing of commit 41f8c6547298635adf990bd4db60e498d74d9fc4 under GPGv2+ and consider to request Jeremy's acknowledgment as he contributed to this change set too.

@Jeff: Please acknowledge the relicensing of commit e1cce62024545be0b8439eb617a564bec72d9a8c under GPGv2+
Comment 1 Jeff Layton 2013-05-17 18:36:42 UTC
Acknowledged. I'm fine with relicensing that commit as GPLv2+.
Comment 2 Steve French 2013-05-19 18:35:50 UTC
I'm fine with relicensing that commit as GPLv2+
Comment 3 Lars Müller 2013-05-21 14:22:32 UTC
Thanks Jeff and Steve!