Bug 9852 - make test takes way too long
make test takes way too long
Status: RESOLVED DUPLICATE of bug 10872
Product: Samba 4.0
Classification: Unclassified
Component: Test infrastructure
unspecified
All All
: P5 enhancement
: ---
Assigned To: Samba QA Contact
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-05 07:52 UTC by Matthieu Patou
Modified: 2014-10-12 23:35 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthieu Patou 2013-05-05 07:52:22 UTC
on a 8 way CPU (Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz) with 16G of ram.

It takes more than 2 hours to run make test
Comment 1 Matthias Dieter Wallnöfer 2014-04-24 19:42:20 UTC
Not a real bug, but a request for improvement.
Comment 2 Matthieu Patou 2014-10-12 23:35:42 UTC

*** This bug has been marked as a duplicate of bug 10872 ***