Bug 9741 - dead or flaw links in http://www.samba.org/samba/GUI/
dead or flaw links in http://www.samba.org/samba/GUI/
Status: RESOLVED FIXED
Product: Samba Web
Classification: Unclassified
Component: content
unspecified
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-25 15:17 UTC by Andreas Matthus
Modified: 2013-05-16 08:04 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Matthus 2013-03-25 15:17:51 UTC
t's not a bug from samba - only from the webpage http://www.samba.org/samba/GUI/:

1. We moved to Sourceforge.net! Our new project site is: http://smb4k.sf.net.

2. http://portal.eatonweb.com/samba/
not found

3. smb-mode.el links to
https://sites.google.com/site/jrweare/smb-mode.html?attredirects=0
and announce to download a proposal (I'm not shure correctly retranslate "proposal")

4. Jeffri Fox has written ... links to
http://www.public.iastate.edu/~chadspen/
not found

5. GSMB home page
savage.iut-blagnac.fr/projets/developpement/gsmb/
no response

6. komba2
sorry, no connect to database !!

7. Samba to MPE/iX.
http://jazz.external.hp.com/src/samba/
not found

8. SMB Web Client
gives a blank page

9. http://imc.sourceforge.net/samba-console.html
An error has been encountered in accessing this page.

10. http://smbnetfs.airm.net/
not found
Comment 1 Karolin Seeger 2013-05-16 08:04:34 UTC
Thanks a lot for reporting these issues!

They have been fixed (it might take some time until they'll show up on the web site).

Closing out bug report.

Thanks!