Bug 9728 - DO NOT install samba_upgradeprovision in 4.0.x
DO NOT install samba_upgradeprovision in 4.0.x
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
4.0.3
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-18 22:11 UTC by Andrew Bartlett
Modified: 2013-04-23 19:17 UTC (History)
1 user (show)

See Also:


Attachments
patches cherry-picked from master (2.07 KB, patch)
2013-03-18 22:11 UTC, Andrew Bartlett
metze: review+
obnox: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2013-03-18 22:11:55 UTC
Created attachment 8658 [details]
patches cherry-picked from master

This patch removes samba_upgradeprovision from the installed binaries, until we can finish the work this tool requires. 

As explained in the commit message, this tool still needs work and testing.
Comment 1 Stefan Metzmacher 2013-04-02 06:55:39 UTC
Comment on attachment 8658 [details]
patches cherry-picked from master

Looks good
Comment 2 Karolin Seeger 2013-04-02 19:26:01 UTC
Pushed to autobuild-v4-0-test.
Comment 3 Karolin Seeger 2013-04-07 19:17:31 UTC
Pushed to v4-0-test.
Closing out bug report.

Thanks!