Bug 9713 - Installation Version 3.5.21 on RHEL6.4 install
Installation Version 3.5.21 on RHEL6.4 install
Status: RESOLVED FIXED
Product: Samba 3.5
Classification: Unclassified
Component: Build environment
3.5.21
All All
: P1 major
: ---
Assigned To: Björn Jacke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-13 11:42 UTC by Johann Fock
Modified: 2013-03-15 20:42 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johann Fock 2013-03-13 11:42:14 UTC
Hallo
I want to install Samba 3.5.21 on a RHEL 6.4
First i install lib*
 

The error is:
Warnung: libsmbclient0-3.5.21-44.el6.x86_64.rpm: Header V4 DSA/SHA1 Signature, Schlüssel-ID f4428b1a: NOKEY
Fehler: Fehlgeschlagende Abhängigkeiten:
	libsmbclient < 3.5.10-124 kollidiert mit krb5-libs-1.10.3-10.el6.x86_64
Comment 1 Björn Jacke 2013-03-15 20:42:01 UTC
this will be fixed in upcoming 3.5, 3.6 and 4.0 RPMs from SerNet. Please report to samba@sernet.de next time as this is not a samba.org problem actually :-)