Bug 9703 - Fix build on solaris8: Do not force a specific perl on pod2man
Fix build on solaris8: Do not force a specific perl on pod2man
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: Build
4.0.3
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-08 01:33 UTC by Andrew Bartlett
Modified: 2013-03-12 11:51 UTC (History)
0 users

See Also:


Attachments
patches cherry-picked from master (1.51 KB, patch)
2013-03-08 01:33 UTC, Andrew Bartlett
obnox: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2013-03-08 01:33:13 UTC
Created attachment 8620 [details]
patches cherry-picked from master

This patch from master makes the build on solaris 8 work with multiple installed perl versions, and does not break current SLES11
Comment 1 Michael Adam 2013-03-11 22:25:43 UTC
==> Karolin for 4.0.NEXT
Comment 2 Karolin Seeger 2013-03-12 08:10:31 UTC
Pushed to autobuild-v4-0-test.
Comment 3 Karolin Seeger 2013-03-12 11:51:34 UTC
Pushed to v4-0-test.
Closing out bug report.

Thanks!