Bug 9695 - Backport tevent changes to bring library to version 0.9.18
Backport tevent changes to bring library to version 0.9.18
Product: Samba 4.0
Classification: Unclassified
Component: Other
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2013-03-02 00:21 UTC by Jeremy Allison
Modified: 2013-03-11 23:06 UTC (History)
1 user (show)

See Also:

git-am fix for 4.0.next (188.74 KB, patch)
2013-03-02 00:21 UTC, Jeremy Allison
metze: review+
Additional patch for v4-0-test (1.23 KB, patch)
2013-03-02 08:17 UTC, Stefan Metzmacher
jra: review+
obnox: review+

Note You need to log in before you can comment on or make changes to this bug.
Description Jeremy Allison 2013-03-02 00:21:34 UTC
Created attachment 8597 [details]
git-am fix for 4.0.next

Here is a patchset that applied to v4-0-test will make the source code in lib/tevent in the v4-0-test branch identical to the version 0.9.18 in the master branch.
Comment 1 Stefan Metzmacher 2013-03-02 08:15:51 UTC
Comment on attachment 8597 [details]
git-am fix for 4.0.next

Looks good
Comment 2 Stefan Metzmacher 2013-03-02 08:17:18 UTC
Created attachment 8602 [details]
Additional patch for v4-0-test
Comment 3 Jeremy Allison 2013-03-04 18:07:40 UTC
Re-assigning to Karolin for inclusion in 4.0.next.
Comment 4 Karolin Seeger 2013-03-06 09:22:35 UTC
Pushed both patches to autobuild-v4-0-test.
Comment 5 Karolin Seeger 2013-03-06 11:21:29 UTC
Pushed to autobuild-v4-0-test.
Closing out bug report.