Bug 9623 - Unable to provision a *NEW* domain.
Unable to provision a *NEW* domain.
Status: NEW
Product: Samba 4.0
Classification: Unclassified
Component: Other
4.0.2
x86 Linux
: P5 critical
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-31 21:03 UTC by charles.heselton
Modified: 2013-02-03 13:19 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description charles.heselton 2013-01-31 21:03:33 UTC
When trying to provision a *NEW* domain....

Realm: charlesheselton.com
 Domain [charlesheselton]:
 Server Role (dc, member, standalone) [dc]:
 DNS backend (SAMBA_INTERNAL, BIND9_FLATFILE, BIND9_DLZ, NONE) [SAMBA_INTERNAL]:
 DNS forwarder IP address (write 'none' to disable forwarding) [192.168.1.1]:
Administrator password:
Retype password:
Looking up IPv4 addresses
Looking up IPv6 addresses
No IPv6 address will be assigned
Setting up share.ldb
Setting up secrets.ldb
Setting up the registry
Setting up the privileges database
Setting up idmap db
Setting up SAM db
Setting up sam.ldb partitions and settings
Setting up sam.ldb rootDSE
Pre-loading the Samba 4 and AD schema
Adding DomainDN: DC=charlesheselton,DC=com
Adding configuration container
Setting up sam.ldb schema
Setting up sam.ldb configuration data
Setting up display specifiers
Adding users container
Modifying users container
Adding computers container
Modifying computers container
Setting up sam.ldb data
Setting up well known security principals
Setting up sam.ldb users and groups

Setting up self join
set_nt_acl_no_snum: fset_nt_acl returned NT_STATUS_INVALID_OWNER.
Segmentation fault

This is on a 4.0.2 tarball, that was updated from git.