Bug 961 - I find sam bug of macros and login to Domain
I find sam bug of macros and login to Domain
Status: RESOLVED DUPLICATE of bug 417
Product: Samba 3.0
Classification: Unclassified
Component: Config Files
3.0.2
All Linux
: P3 critical
: none
Assigned To: Samba Bugzilla Account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-12 21:28 UTC by Sergey Efremov
Modified: 2005-11-14 09:31 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Efremov 2004-01-12 21:28:37 UTC
On this version (on previos too) still few bug: 
1) not worked on comand INCLUDE macros  %u %g (work only macros %L) 
example: 
  include=/etc/FileServer/%U.conf 
on debug message this command view as - include=/etc/FileServer/.conf 
and this situation on any macros 
2) situation: Terminal Sever on Win2003 - Client Win98/2K or Linux, if i login to TS on rdesktop tools 
i do not have login to Global Domain at User(2003 say - i do not have priviledges, but if i login 
admin user - his member of root group on Linux server, i login to Global Doimain). If login localy to 
TS any users i have login to Global Domain. On result i have login on TS only for Local TS, and 
must network resourse assigned manualy :( to user's
Comment 1 Sergey Efremov 2004-02-09 23:00:47 UTC
On new release 3.0.2 this bug's not fix !!! 
Comment 2 Gerald (Jerry) Carter 2004-03-16 11:52:42 UTC

*** This bug has been marked as a duplicate of 417 ***
Comment 3 Gerald (Jerry) Carter 2005-11-14 09:31:09 UTC
database cleanup