Bug 9597 - Joining a FL 2000 domain as a DC should not give dbcheck errors
Joining a FL 2000 domain as a DC should not give dbcheck errors
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
4.0.0
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
: 9565 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-25 04:21 UTC by Andrew Bartlett
Modified: 2013-01-28 19:02 UTC (History)
2 users (show)

See Also:


Attachments
patches cherry-picked from master (1.92 KB, patch)
2013-01-25 04:21 UTC, Andrew Bartlett
metze: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2013-01-25 04:21:24 UTC
Created attachment 8487 [details]
patches cherry-picked from master

This fixes up dbcheck to get the instanceType right even for domains of function level 2000.
Comment 1 Stefan Metzmacher 2013-01-25 10:58:13 UTC
Comment on attachment 8487 [details]
patches cherry-picked from master

Looks good
Comment 2 Stefan Metzmacher 2013-01-28 08:26:10 UTC
*** Bug 9565 has been marked as a duplicate of this bug. ***
Comment 3 Karolin Seeger 2013-01-28 19:02:04 UTC
Pushed to v4-0-test.
Closing out bug report.

Thanks!