Bug 95 - if configure --without-ads I run into linking errors
if configure --without-ads I run into linking errors
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: net utility
3.0.0preX
Other other
: P2 normal
: none
Assigned To: Jim McDonough
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-19 05:10 UTC by Stefan Metzmacher
Modified: 2005-08-24 10:26 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Metzmacher 2003-05-19 05:10:07 UTC
if I run configure --without-ads 
and ldap is available I run into linking errors

maybe it's because libads depends on HAVE_LDAP and not on HAVE_ADS.
but I haven't looked into it...


metze
Comment 1 Jim McDonough 2003-05-20 07:55:20 UTC
Checked in fix to Makefile.in.  Please test.
Comment 2 Gerald (Jerry) Carter 2005-02-07 07:57:09 UTC
originally reported against 3.0aph24.  Bugzilla spring cleaning.  
Removing old alpha versions.
Comment 3 Gerald (Jerry) Carter 2005-08-24 10:26:24 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.