Bug 944 - ./configure does not detect LInux
Summary: ./configure does not detect LInux
Status: RESOLVED WONTFIX
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: Config Files (show other bugs)
Version: 3.0.1
Hardware: Other Linux
: P3 normal
Target Milestone: none
Assignee: Samba Bugzilla Account
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-01-06 17:50 UTC by ted creedon
Modified: 2004-01-09 07:03 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ted creedon 2004-01-06 17:50:04 UTC
if you build samba you must explicitly 
./configure --with-smbmount

the configure script doesn't detect linux....

This is NOT OBVIOUS
Comment 1 Gerald (Jerry) Carter 2004-01-09 07:03:48 UTC
This is by design and has always been like this.