Bug 9372 - Is it possible to back-port the patch for GPFS 3.5 support to the 3-6-stable branch
Is it possible to back-port the patch for GPFS 3.5 support to the 3-6-stable ...
Status: NEW
Product: Samba 3.6
Classification: Unclassified
Component: VFS Modules
3.6.9
All All
: P5 normal
: ---
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 16:49 UTC by Nimrod Sapir
Modified: 2012-11-11 08:49 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nimrod Sapir 2012-11-08 16:49:39 UTC
A critical patch for gpfs 3.5 support with Samba was added to the master branch (73ede3241e3d8c26f50fbc7bd0762c742dfb3348). This issue is also relevant for Samba 3.6, and it would be very helpful if this patch (and other critical gpfs 3.5 patches) will be back-ported to the 3.6-stable branch.
Comment 1 Jeremy Allison 2012-11-09 04:24:58 UTC
Seems reasonable to me. Would you be willing to test this for 3.6.x ?

Jeremy.
Comment 2 Nimrod Sapir 2012-11-11 08:49:31 UTC
Yes, I can test it on my environment. It's actually the environment this issue was first reported on.