Bug 9258 - ldap server ignore configuration values set in the database for timeout
ldap server ignore configuration values set in the database for timeout
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
4.0.0rc2
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 06:38 UTC by Matthieu Patou
Modified: 2012-10-15 09:55 UTC (History)
0 users

See Also:


Attachments
Proposed patch to fix the problem (951 bytes, patch)
2012-10-13 07:29 UTC, Matthieu Patou
idra: review+
mat: review? (jra)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matthieu Patou 2012-10-08 06:38:06 UTC
The problem is due to a test on the wrong variable in the sscanf in ldapsrv_load_limits
Comment 1 Matthieu Patou 2012-10-13 07:29:54 UTC
Created attachment 8059 [details]
Proposed patch to fix the problem
Comment 2 Matthieu Patou 2012-10-13 17:29:27 UTC
Karolin,

can you pick up this patch after positive review from Simo ?
Comment 3 Karolin Seeger 2012-10-15 09:55:38 UTC
Pushed to autobuild-v4-0-test.
Closing out bug report.

Thanks!