Bug 9252 - preliminary tests for dcpromo in Windows 2012 fails with Samba DC
preliminary tests for dcpromo in Windows 2012 fails with Samba DC
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
4.0.0rc2
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 06:17 UTC by Matthieu Patou
Modified: 2012-10-15 09:54 UTC (History)
1 user (show)

See Also:


Attachments
Proposed patch for the implementation of list_info_for_server crackname (4.74 KB, patch)
2012-10-13 06:42 UTC, Matthieu Patou
abartlet: review+
metze: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matthieu Patou 2012-10-08 06:17:06 UTC
It turns out that the lack of implementation for the ListInfoServer crackname format is the root cause of the problem
Comment 1 Matthieu Patou 2012-10-13 06:42:19 UTC
Created attachment 8052 [details]
Proposed patch for the implementation of list_info_for_server crackname
Comment 2 Stefan Metzmacher 2012-10-15 06:29:56 UTC
Comment on attachment 8052 [details]
Proposed patch for the implementation of list_info_for_server crackname

Looks good
Comment 3 Stefan Metzmacher 2012-10-15 06:31:08 UTC
Karolin, please pick this to v4-0-test.
Comment 4 Karolin Seeger 2012-10-15 09:54:29 UTC
Pushed to autobuild-v4-0-test.
Closing out bug report.

Thanks!