Bug 921 - No complain message about "nt acl support = yes" setting in smb.conf [global] section
No complain message about "nt acl support = yes" setting in smb.conf [global]...
Status: RESOLVED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: Config Files
3.0.1
All Solaris
: P3 minor
: none
Assigned To: Samba Bugzilla Account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-25 22:49 UTC by Hyde Wu
Modified: 2005-11-14 09:30 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hyde Wu 2003-12-25 22:49:10 UTC
I set "nt acl support = yes" in smb.conf [global] section, then 
used "testparm", it does not complain about this setting. (The parameter is no 
longer a global parameter). Even though the dump of the smb.conf service 
definitions simply ignore this setting, I guess it would be better to give some 
warning message about this parameter.

Thanks,
Comment 1 Gerald (Jerry) Carter 2004-02-10 14:12:08 UTC
service params listed in global become the defaults 
for all services (Unless overridden explicitly).  
This is by design.
Comment 2 Gerald (Jerry) Carter 2005-11-14 09:30:04 UTC
database cleanup