Bug 9082 - DOS DIR on Linux Share results in endless directory loop
DOS DIR on Linux Share results in endless directory loop
Status: RESOLVED DUPLICATE of bug 2662
Product: Samba 3.5
Classification: Unclassified
Component: File services
3.5.10
x64 Linux
: P5 normal
: ---
Assigned To: Volker Lendecke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-07 13:14 UTC by Helmut Friederici
Modified: 2012-09-11 12:27 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Helmut Friederici 2012-08-07 13:14:45 UTC
Since our RHEL6 server got its last samba update to 3.5.10-125 (sadly I don't know the previous version) our last DOS machine (MS-DOS 6.22) is not able to access shares correctly. 
When entering the DIR command on the DOS machine an infinite loop of the first existing directory entry is shown. The Windows machines (XP and higher) do not have any problems.
Comment 1 Andreas Schneider 2012-09-11 12:27:50 UTC

*** This bug has been marked as a duplicate of bug 2662 ***