Bug 8985 - samba-4 alpha and beta depend on unreleased tdb versions
samba-4 alpha and beta depend on unreleased tdb versions
Status: NEW
Product: TDB
Classification: Unclassified
Component: tools
unspecified
All All
: P5 normal
: ---
Assigned To: Samba QA Contact
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 03:51 UTC by patrick.lauer
Modified: 2012-06-07 03:51 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description patrick.lauer 2012-06-07 03:51:17 UTC
Trying to build samba 4.0.0beta1 with --bundled-libraries=NONE :

Checking for system tdb >= 2.0.0: not found 
ERROR: System library tdb of version 2.0.0 not found, and bundling disabled

And bundling things is not nice. Please try to provide a tdb-2 tarball (a release candidate / beta would be ok too)