Bug 890 - Mozilla local folder - cannot display email content but subject
Mozilla local folder - cannot display email content but subject
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.1
Other Windows 2000
: P3 normal
: none
Assigned To: Samba Bugzilla Account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-15 20:42 UTC by Matthias
Modified: 2005-08-24 10:24 UTC (History)
0 users

See Also:


Attachments
samba log file for displaying mail on SAMBA server (533.54 KB, text/plain)
2003-12-15 20:45 UTC, Matthias
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias 2003-12-15 20:42:10 UTC
Hi,
we have upgraded to SAMBA 3.0.0 (Debian). Our FileServer is running on Linux 2.4.23.
Everything is running fine except from OpenOffice files with read-only
permissions and mails in local folders on the FileServer.

The OpenOffice read-only issue is solved with 3.0.1rc3 but the Mozilla local
folder problem did not disappear with 3.0.1rc3.

What is the problem with Mozilla local folder? Mozilla local folder emails are
stored on the FileServer in the users people share. The permissions are set to
full access for the user and read only for the rest.(-rwxr--r--    1 blumm   
domusers).

If the user opens Mozilla s local folder all emails are displayed with the
subject in the overview list but the content of the email is blank. Mozilla
cannot read and display the mail from the SAMBA FileServer.

I hope I can attach the log output. If you need more information to nail down
the problem, please let me know.

Thanks for your effort.
Regards
Matthias
Comment 1 Matthias 2003-12-15 20:45:17 UTC
Created attachment 326 [details]
samba log file for displaying mail on SAMBA server
Comment 2 Matthias 2004-01-04 16:59:17 UTC
Hi,

before last week we updated from 3.0.0 to the latest debian stable 3.0.1
version. This fixed our problem with OpenOffice read-only files but the mozilla
local folder problem still exist.

I hope you can track down the problem. Please let me know if you need more
information and material.

Cheers
Matthias
Comment 3 Gerald (Jerry) Carter 2004-04-22 20:08:11 UTC
please retest against 3.0.3rc1 and reopen if still a problem.  Thanks.
Comment 4 Matthias 2004-05-24 19:25:48 UTC
Hi,

thanks for your effort in fixing this problem.
If I specify the local folder to a URI on the FileServer it still doesn't work
with SAMBA 3.0.4-1 and Mozilla 1.6. But if I map the URI to a Windows network
drive it is working fine.

Currently I have to say it is a Mozilla problem but I will test if a share on a
second windows machine shows the same behaviour.

Thanks again.
Matthias
Comment 5 Gerald (Jerry) Carter 2005-08-24 10:24:47 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.