Bug 8858 - Upgrade from 3.5.14 to 3.6.4 error: netlogon_creds_server_check failed
Upgrade from 3.5.14 to 3.6.4 error: netlogon_creds_server_check failed
Status: NEW
Product: Samba 3.6
Classification: Unclassified
Component: Domain Control
unspecified
x64 Windows 7
: P5 normal
: ---
Assigned To: Guenther Deschner
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-12 08:13 UTC by Irek Piasecki
Modified: 2012-04-18 07:06 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Irek Piasecki 2012-04-12 08:13:07 UTC
Hi there !

I upgraded my samba 3.5.14 to samba 3.6.4 and in my log i have strange errors:

Apr 12 09:55:17 DL165G6 smbd[10998]: [2012/04/12 09:55:17.450382,  0] rpc_server/netlogon/srv_netlog_nt.c:976(_netr_ServerAuthenticate3)
Apr 12 09:55:17 DL165G6 smbd[10998]:   _netr_ServerAuthenticate3: netlogon_creds_server_check failed. Rejecting auth request from client MBP-WYPDLADOR1 machine account MBP-WYPDLADOR1$

Machine is Windows 7 professional x64.

These errors are from my all Win7 machines. All happened after upgrade to samba 3.6.4

After switch back to samba 3.5.14 - errors diseapered.

Any clue ?
Comment 1 Torsten 2012-04-18 07:06:11 UTC
Hi there,
I do experience the same problem. Nevertheless I think this is just a compatibility issue that may not cause any problems. At least I can work with version 3.6.4 without problems (such as logon, file access, print)