Bug 8851 - IRPC callback failed for DsReplicaSync - NT_STATUS_IO_TIMEOUT
IRPC callback failed for DsReplicaSync - NT_STATUS_IO_TIMEOUT
Status: RESOLVED DUPLICATE of bug 9598
Product: Samba 4.0
Classification: Unclassified
Component: DCE-RPCs and pipes
4.0 alpha 18
All All
: P5 normal
: ---
Assigned To: Andrew Bartlett
samba4-qa@samba.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 11:01 UTC by Arvid Requate
Modified: 2013-07-25 07:48 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate 2012-04-10 11:01:29 UTC
Every 10 seconds (vaue of IRPC_CALL_TIMEOUT) the following Message appears in log.samba. If this timeout does not indicate failure, the debug message level should be lowered from 0 to maybe 4.


---
[2012/03/27 15:49:17,  0]
../source4/rpc_server/common/forward.c:51(dcesrv_irpc_forward_callback)
  IRPC callback failed for DsReplicaSync - NT_STATUS_IO_TIMEOUT
[2012/03/27 15:49:27,  0]
../source4/rpc_server/common/forward.c:51(dcesrv_irpc_forward_callback)
  IRPC callback failed for DsReplicaSync - NT_STATUS_IO_TIMEOUT
[2012/03/27 15:49:28,  0]
../source4/rpc_server/common/forward.c:51(dcesrv_irpc_forward_callback)
  IRPC callback failed for DsReplicaSync - NT_STATUS_IO_TIMEOUT
[2012/03/27 15:49:37,  0]
../source4/rpc_server/common/forward.c:51(dcesrv_irpc_forward_callback)
  IRPC callback failed for DsReplicaSync - NT_STATUS_IO_TIMEOUT
[2012/03/27 15:49:47,  0]
../source4/rpc_server/common/forward.c:51(dcesrv_irpc_forward_callback)
  IRPC callback failed for DsReplicaSync - NT_STATUS_IO_TIMEOUT
[2012/03/27 15:49:48,  0]
../source4/rpc_server/common/forward.c:51(dcesrv_irpc_forward_callback)
  IRPC callback failed for DsReplicaSync - NT_STATUS_IO_TIMEOUT
[2012/03/27 15:49:57,  0]
../source4/rpc_server/common/forward.c:51(dcesrv_irpc_forward_callback)
  IRPC callback failed for DsReplicaSync - NT_STATUS_IO_TIMEOUT
---



+++ This bug was initially created as a clone of Bug #8799 +++
Comment 1 Stefan Metzmacher 2013-07-25 07:48:37 UTC

*** This bug has been marked as a duplicate of bug 9598 ***