Bug 8812 - send_file_readX: sendfile failed for file XXX (Broken pipe). Terminating
send_file_readX: sendfile failed for file XXX (Broken pipe). Terminating
Status: RESOLVED WORKSFORME
Product: Samba 3.4
Classification: Unclassified
Component: File services
3.4.7
All All
: P5 major
: ---
Assigned To: Volker Lendecke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 14:52 UTC by Zakhar
Modified: 2017-01-04 15:36 UTC (History)
0 users

See Also:


Attachments
samba log (1.74 MB, application/octet-stream)
2012-03-14 14:52 UTC, Zakhar
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zakhar 2012-03-14 14:52:03 UTC
Created attachment 7386 [details]
samba log

I have a Samba server (Ubuntu 10.04 LTS) with authenticated via AD. Sometimes i have a problem, when a client on WinXP tries to open a file on a share( for example *.xls)Windows Explorer will then freeze up for several minutes and over time application (Microsoft Excel2003) send a message:"server is unavailable". Another user can not open this file, but it can open another file. In samba.log : send_file_readX: sendfile failed for file test.xls (Broken pipe). Terminating. 
smb ports = 139;
Comment 1 Björn Jacke 2017-01-04 15:36:34 UTC
hard to say what the problem is here. Not a generic known problem. For now I'll close the bug but ff this problem still pops up with the latest Samba release, please try to reproduce this and make a network sniff and level 10 log files of the client that has the problem.