Bug 845 - -l option ignored
-l option ignored
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: nmbd
3.0.0
All Linux
: P3 normal
: none
Assigned To: Jelmer Vernooij
:
: 923 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-29 18:39 UTC by Mikhail Kshevetskiy
Modified: 2005-08-24 10:23 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Kshevetskiy 2003-11-29 18:39:57 UTC
nmbd ignore -l command line option and save nmbd.log in its defalt location.
Comment 1 Jelmer Vernooij 2004-01-06 12:29:27 UTC
*** Bug 923 has been marked as a duplicate of this bug. ***
Comment 2 Gerald (Jerry) Carter 2004-10-29 08:07:51 UTC
should be fixed (don't remember the version).
Comment 3 Gerald (Jerry) Carter 2005-08-24 10:23:03 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.