Bug 8364 - gpfs vfs module build broken
gpfs vfs module build broken
Status: RESOLVED FIXED
Product: Samba 3.6
Classification: Unclassified
Component: VFS Modules
3.6.0
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks: 8399
  Show dependency treegraph
 
Reported: 2011-08-09 15:30 UTC by Björn Jacke
Modified: 2011-08-25 16:35 UTC (History)
1 user (show)

See Also:
metze: review+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Jacke 2011-08-09 15:30:49 UTC
192198ad70474e56d4708b65482eee976ea78a05

needs to be picked to 3.6 to fix the gpfs vfs module build
Comment 1 Stefan Metzmacher 2011-08-10 15:26:26 UTC
Yes, looks good for v3-6-test
Comment 2 Karolin Seeger 2011-08-18 18:52:57 UTC
(In reply to comment #0)
> 192198ad70474e56d4708b65482eee976ea78a05
> 
> needs to be picked to 3.6 to fix the gpfs vfs module build

Pushed to v3-6-test.
Closing out bug report.

Thanks!