Bug 8239 - After Windows Xp Update no accescc
After Windows Xp Update no accescc
Status: RESOLVED DUPLICATE of bug 8238
Product: Samba 3.5
Classification: Unclassified
Component: File services
3.5.9
All Linux
: P5 critical
: ---
Assigned To: Volker Lendecke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-16 08:46 UTC by rue
Modified: 2011-06-16 11:22 UTC (History)
1 user (show)

See Also:


Attachments
smb.conf (16.34 KB, application/octet-stream)
2011-06-16 09:56 UTC, rue
no flags Details
tcpdump (827.21 KB, text/x-log)
2011-06-16 09:57 UTC, rue
no flags Details
client log (501.85 KB, text/x-log)
2011-06-16 09:58 UTC, rue
no flags Details
second tcpdump (3.49 MB, text/x-log)
2011-06-16 10:22 UTC, rue
no flags Details
second smb log (122.91 KB, text/x-log)
2011-06-16 10:22 UTC, rue
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description rue 2011-06-16 08:46:19 UTC
After Update Windows XP (16.6.2011) access to samba server is brocken

net view return:

Systemfehler 58 aufgetreten.

Der angegebene Server kann den angeforderten Vorgang nicht ausführen

XP Clients without Update can access, after update -> Errot 58
Comment 1 Volker Lendecke 2011-06-16 09:01:08 UTC
Please upload your smb.conf, a network trace and a debug level 10 log of smbd. Please see http://wiki.samba.org/index.php/Capture_Packets and
http://wiki.samba.org/index.php/Client_specific_Log.
Comment 2 rue 2011-06-16 09:56:59 UTC
Created attachment 6585 [details]
smb.conf
Comment 3 rue 2011-06-16 09:57:27 UTC
Created attachment 6586 [details]
tcpdump
Comment 4 rue 2011-06-16 09:58:31 UTC
Created attachment 6587 [details]
client log

test at ~11.52
Comment 5 rue 2011-06-16 10:06:30 UTC
When i removed KB2536276 samba works
Comment 6 rue 2011-06-16 10:07:30 UTC
Files are uploadet

samba-bugs@samba.org schrieb:
> https://bugzilla.samba.org/show_bug.cgi?id=8239
>
> --- Comment #1 from Volker Lendecke<vl@samba.org>  2011-06-16 09:01:08 UTC ---
> Please upload your smb.conf, a network trace and a debug level 10 log of smbd.
> Please see http://wiki.samba.org/index.php/Capture_Packets and
> http://wiki.samba.org/index.php/Client_specific_Log.
>
>
Comment 7 Volker Lendecke 2011-06-16 10:07:57 UTC
Please do the tcpdump again. I tried to point you at 

http://wiki.samba.org/index.php/Capture_Packets

which gives a description of how to create useful network captures. Apparently those instructions are not helpful enough. stdout of tcpdump is not what we need, it's FILENAME from -w FILENAME as referenced in the wiki page what we need.

Can you please explain what part of the wiki page is not clear to you, so that we can improve it?

With best regards,

Volker Lendecke
Comment 8 rue 2011-06-16 10:22:04 UTC
Created attachment 6588 [details]
second tcpdump
Comment 9 rue 2011-06-16 10:22:37 UTC
Created attachment 6589 [details]
second smb log
Comment 10 Volker Lendecke 2011-06-16 10:34:12 UTC
Ok, better, thanks. The client does not even attempt to log in, it directly shuts down after being told that you want to use plain text passwords. This really smells like Microsoft shut down support for plain text passwords.

We have bug 8238 which claims with those settings 3.0.24 is working. I'll try that next.

Volker
Comment 11 Volker Lendecke 2011-06-16 11:21:53 UTC
Got it reproduced. Stay tuned.
Comment 12 Volker Lendecke 2011-06-16 11:22:22 UTC

*** This bug has been marked as a duplicate of bug 8238 ***