Bug 8221 - Remove top level waf configure and Makefile and Samba4 documentation
Remove top level waf configure and Makefile and Samba4 documentation
Status: RESOLVED FIXED
Product: Samba 3.6
Classification: Unclassified
Component: Build environment
3.6.0rc2
All All
: P5 regression
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-13 12:05 UTC by Andrew Bartlett
Modified: 2011-06-14 17:52 UTC (History)
0 users

See Also:


Attachments
Remove the makefile and configure (2.52 KB, patch)
2011-06-13 12:05 UTC, Andrew Bartlett
vl: review+
Details
Remove samba4 docs (41.79 KB, patch)
2011-06-13 12:05 UTC, Andrew Bartlett
vl: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Bartlett 2011-06-13 12:05:09 UTC
Created attachment 6569 [details]
Remove the makefile and configure

We don't want to release 3.6.0 with a top level Makefile that doesn't build what people what (Samba3). 

We should also remove the Samba4 WHATSNEW and other root level docs.
Comment 1 Andrew Bartlett 2011-06-13 12:05:58 UTC
Created attachment 6570 [details]
Remove samba4 docs
Comment 2 Volker Lendecke 2011-06-13 14:00:25 UTC
Good point, thanks Andrew. Karolin, no code change, just confusion avoidance.
Comment 3 Karolin Seeger 2011-06-14 17:52:40 UTC
Pushed both patches to v3-6-test.
Closing out bug report.

Thanks!