Bug 7842 - WINBIND_LOOKUPRIDS does not return the proper domain name
WINBIND_LOOKUPRIDS does not return the proper domain name
Status: RESOLVED FIXED
Product: Samba 3.5
Classification: Unclassified
Component: Winbind
unspecified
Other All
: P3 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
: 7834 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-05 09:46 UTC by Volker Lendecke
Modified: 2010-12-07 04:47 UTC (History)
1 user (show)

See Also:


Attachments
Patch for 3.5 (10.27 KB, patch)
2010-12-05 09:48 UTC, Volker Lendecke
jra: review+
Details
Patch for master (1.88 KB, patch)
2010-12-05 09:53 UTC, Volker Lendecke
jra: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Volker Lendecke 2010-12-05 09:46:19 UTC
When trying "net sam listmem" I found that wbcLookupSids does not return a proper domain name.
Comment 1 Volker Lendecke 2010-12-05 09:48:43 UTC
Created attachment 6110 [details]
Patch for 3.5
Comment 2 Volker Lendecke 2010-12-05 09:53:56 UTC
Created attachment 6111 [details]
Patch for master
Comment 3 Jeremy Allison 2010-12-06 13:32:35 UTC
Comment on attachment 6111 [details]
Patch for master

LGTM.
Comment 4 Jeremy Allison 2010-12-06 16:18:10 UTC
Comment on attachment 6110 [details]
Patch for 3.5

LGTM.
Comment 5 Jeremy Allison 2010-12-06 16:18:34 UTC
Re-assigning to Karolin for inclusion in 3.5.next.
Jeremy.
Comment 6 Michael Adam 2010-12-06 16:40:13 UTC
*** Bug 7834 has been marked as a duplicate of this bug. ***
Comment 7 Karolin Seeger 2010-12-07 04:47:17 UTC
Pushed to v3-5-test.
Closing out bug report.

Thanks!