Bug 7813 - ntp time fuction is not working and isn't syncing time with xp clients
ntp time fuction is not working and isn't syncing time with xp clients
Status: RESOLVED FIXED
Product: Samba 4.0
Classification: Unclassified
Component: AD: LDB/DSDB/SAMDB
unspecified
x86 Linux
: P3 major
: ---
Assigned To: Andrew Bartlett
samba4-qa@samba.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-23 10:57 UTC by Robert Clauff
Modified: 2010-11-23 14:56 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Clauff 2010-11-23 10:57:25 UTC
I have tried messing with these settings a hundred different ways.  I have ran ntpd,ntp, and ntp-delay.  None of which have worked.  I noticed that there is a built in ntp server that is in samba4.  How do I get this to work so that my XP clients on the domain are able to sync up time with the DC and wont cause any problems for syncing. Right now I am just running the samba4 option and no ntp packages.  Please help me fix this issue and let me know what you need of us.
Comment 1 Matthias Dieter Wallnöfer 2010-11-23 11:12:45 UTC
As far as I can see there is only an assumption that NTP is broken. Generally we encourage to write first to the technical mailing list if the reporter isn't sure if it's really broken. In general there we detect if it's a real bug or not (configuration issue) - and also far more people read these emails.

Especially here I think that's not necessarily a bug. Therefore could you please post this request also on the list?
Comment 2 Robert Clauff 2010-11-23 11:56:26 UTC
I would be glad to post on that, ofcourse.  The issue is that anything that I have pointing at or looking for an ntp server does not detect it as one.  If it is a configuration issue I would love to have some kind of suggestion or documentation on how to do so because I haven't been able to find anything on it for 2 days.  As you know there is not a whole lot of documentation on anything with samba4 right now.
> 

Comment 3 Robert Clauff 2010-11-23 14:56:35 UTC
As I have to reprovision my current install anyways I now know that I will have to compile with the right commands to do so.  Thanks a lot Andrew.