Bug 7734 - When creating files with "inherit ACLs" set to true, we neglect to apply appropriate create masks.
When creating files with "inherit ACLs" set to true, we neglect to apply appr...
Status: RESOLVED DUPLICATE of bug 7716
Product: Samba 3.5
Classification: Unclassified
Component: File services
unspecified
All All
: P3 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-15 16:11 UTC by Jeremy Allison
Modified: 2010-11-01 14:16 UTC (History)
0 users

See Also:


Attachments
git am fix for 3.5.next. (1.51 KB, patch)
2010-10-18 15:38 UTC, Jeremy Allison
vl: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jeremy Allison 2010-10-15 16:11:35 UTC
As in the description. We need to add the lp_create_mask() and lp_dir_mask() in these cases. Patch to follow.

Jeremy.
Comment 1 Jeremy Allison 2010-10-18 15:38:07 UTC
Created attachment 6018 [details]
git am fix for 3.5.next.

Volker please review and re-assign to Karolin for inclusion.
Thanks,
Jeremy.
Comment 2 Jeremy Allison 2010-11-01 14:16:30 UTC
This is included in the ACL jumbo patch attached to #7716.
Jeremy.



*** This bug has been marked as a duplicate of bug 7716 ***