Bug 7732 - Samba 3.5.5 HPUX 11.23 - Compile - How To?
Samba 3.5.5 HPUX 11.23 - Compile - How To?
Status: RESOLVED DUPLICATE of bug 7422
Product: Samba 3.5
Classification: Unclassified
Component: Build environment
3.5.5
PA-RISC HP-UX
: P3 normal
: ---
Assigned To: Björn Jacke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-15 11:01 UTC by lfkfree1
Modified: 2010-11-01 06:55 UTC (History)
0 users

See Also:


Attachments
3.5 build fixes for hp-ux (3.81 KB, patch)
2010-10-15 13:51 UTC, Björn Jacke
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description lfkfree1 2010-10-15 11:01:32 UTC
Does anyone have the steps to compiling Samba 3.5.5 source in the HP-UX 11.23 environment?
Comment 1 Björn Jacke 2010-10-15 13:51:19 UTC
Created attachment 6012 [details]
3.5 build fixes for hp-ux

a number of fixes had not been backported to 3.5 due to lack of feedback in bug 7422. Can you test the attached patchset, please? If that does not fix your issues, you have to tell us what issues you actually have :-)
Comment 2 Björn Jacke 2010-11-01 06:55:55 UTC

*** This bug has been marked as a duplicate of bug 7422 ***