Bug 7713 - Build system: Build failure in configure
Build system: Build failure in configure
Status: RESOLVED INVALID
Product: Samba 4.0
Classification: Unclassified
Component: Build
unspecified
x86 Linux
: P3 critical
: ---
Assigned To: Jelmer Vernooij
samba4-qa@samba.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-05 13:50 UTC by David Ronis
Modified: 2010-10-05 17:17 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Ronis 2010-10-05 13:50:02 UTC
I'm trying to build today's git master of samba4 (as part of openchange).   The build dies with:

Checking for system tdb >= 1.2.6                         : yes 
ERROR: Python module pytdb of version 1.2.6 not found, and bundling disabled
Error in source4/lib/ldb configure (error code 1)

This worked a few weeks ago.
Comment 1 Matthias Dieter Wallnöfer 2010-10-05 15:29:33 UTC
Assigning up to Jelmer.
Comment 2 Jelmer Vernooij 2010-10-05 17:17:11 UTC
This is a bug in openchange's installsamba.sh script.