Bug 7709 - winbind offline logon don't work
winbind offline logon don't work
Status: RESOLVED DUPLICATE of bug 7590
Product: Samba 3.5
Classification: Unclassified
Component: Winbind
3.5.4
x64 Linux
: P3 critical
: ---
Assigned To: Michael Adam
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-03 13:48 UTC by Antony
Modified: 2010-10-07 06:59 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antony 2010-10-03 13:48:34 UTC
the tdb_check()
function doesn't cope with tdb databases opened read-only.

As tdb_check doesn't write to the tdb it's checking, then
it should support read-only tdb's. 
Can't do offline logon
Comment 1 Björn Jacke 2010-10-07 06:59:17 UTC

*** This bug has been marked as a duplicate of bug 7590 ***