Bug 7515 - samba 3.5.3 and ctdb upgrade
samba 3.5.3 and ctdb upgrade
Status: RESOLVED INVALID
Product: CTDB 2.5.x or older
Classification: Unclassified
Component: ctdb
unspecified
x86 Linux
: P3 major
: ---
Assigned To: Michael Adam
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 04:15 UTC by laura
Modified: 2016-08-10 08:47 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description laura 2010-06-16 04:15:40 UTC
Hello,

Please I need your help in my case.
Actually, we had installed samba_3_0_ctdb and ctdb last year to 3 clustered nodes with GPFS file system and it is up and running. But now we want to upgrade to latest versions and as we get a response from your side (in the bug list) that all versions of samba since 3.3 will have cluster relevant changes.
Now, we downloaded the ctdb version via this link existed on the web page:   git clone git://git.samba.org/sahlberg/ctdb.git ctdb . and the samba version 3.5.3 as recommended but we have some questions:
Will we have to uninstall the old versions thet running now and repeat all the configurations regarding smb.conf, nfs and vsftp???
Is there any other way to upgrade them without reinstalling and compiling??
Is there any possibility in affecting the data stored in the shared GPFS filesytem???
What is the version of ctdb that exists in previous link . can we know before installing as regarding to your response samba3.5.3 is running against ctdb1.0.112 or newer??

Thanks for your efforts in advance.
  
i send email to samba-technical mailing list and waiting for reply also....
Comment 1 Martin Schwenke 2016-08-10 08:47:10 UTC
This isn't a bug, more a request for support.  Hopefully the question was answered 6 years ago on samba-technical.  :-)