Bug 7484 - ctdb with samba v4 upgrade
ctdb with samba v4 upgrade
Status: RESOLVED INVALID
Product: CTDB 2.5.x or older
Classification: Unclassified
Component: ctdb
unspecified
Other Linux
: P3 normal
: ---
Assigned To: Michael Adam
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 09:35 UTC by laura
Modified: 2010-06-13 06:59 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description laura 2010-06-01 09:35:32 UTC
hi, 
i'm running ctdb with samba that i downloaded from this link existed on the site "git://git.samba.org/tridge/samba-ctdb.git samba_3_0_ctdb"
how can i upgrade both ctdb and samba to higher versions as they are already working in a production system without going down?
and where can i find next release of ctdb??
Comment 1 Michael Adam 2010-06-13 06:59:25 UTC
Hi,

This is not a bug report but rather a question that would be asked
on the samba-technical mailing list.

New versions of ctdb are available from http://ctdb.samba.org/

Vanilla samba code contains cluster extensions (ctdb connector)
since 3.3.0. Current Samba Code I would recommend, is 3.5.3,
running agains ctdb 1.0.112 or newer.

Rolling code upgrades are not really supported,
certainly not when upgrading from such old versions.
This kind of upgrade will also require configuration
changes. So expect some downtime.

Cheers - Michael