Bug 7178 - Denied logon after server password change
Denied logon after server password change
Status: RESOLVED DUPLICATE of bug 7099
Product: Samba 3.5
Classification: Unclassified
Component: Winbind
3.5.0rc3
Other Linux
: P3 major
: ---
Assigned To: Michael Adam
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-25 07:48 UTC by Matthieu Patou
Modified: 2010-05-12 03:52 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthieu Patou 2010-02-25 07:48:40 UTC
A user which got a valid (and working) ticket for a S3 server (cifs/servename@REALM) before its password change get access denied once the sever changed its password.

How to repeat:
kinit user
klist -e (to check that the user has only a ticket from the DC)
smbclient \\\\server\\ipc\c$ -k (this is working)
net changetrustpw
smbclient \\\\server\\ipc\c$ -k (this is not working: NT_STATUS_LOGON_FAILURE)

This behavior occurs with s4 as a DC and w2k8
Comment 1 Michael Adam 2010-03-31 18:28:03 UTC
Sorry for picking this up late ... gonna look into this soon!
Comment 2 Stefan Metzmacher 2010-05-12 03:52:02 UTC

*** This bug has been marked as a duplicate of bug 7099 ***