Bug 7166 - 65914ed8194b141a44 must go into 3.5.0
65914ed8194b141a44 must go into 3.5.0
Status: RESOLVED FIXED
Product: Samba 3.5
Classification: Unclassified
Component: Winbind
3.5.0rc3
All Linux
: P3 regression
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-21 13:46 UTC by Volker Lendecke
Modified: 2010-02-22 08:48 UTC (History)
0 users

See Also:
metze: review+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volker Lendecke 2010-02-21 13:46:52 UTC
While investigating a different problem I found that the smb_mid from smbtorture3 was not correctly incremented. 65914ed8194b141a44 fixes this in master. This bug might lead to long-running client connections like large smbclient transfers and winbind DC connections to fail.

Must-fix for 3.5.0.

Sorry,

Volker
Comment 1 Volker Lendecke 2010-02-21 13:47:36 UTC
Metze, can you ack this change for Karo to include for 3.5.0?

Thanks,

Volker
Comment 2 Stefan Metzmacher 2010-02-22 01:05:07 UTC
Looks good
Comment 3 Karolin Seeger 2010-02-22 08:48:06 UTC
Pushed to v3-5-test.
Closing out bug report.

Thanks!