Bug 7132 - Configure - checking for ifconf
Summary: Configure - checking for ifconf
Alias: None
Product: Samba 3.3
Classification: Unclassified
Component: Build environment (show other bugs)
Version: 3.3.9
Hardware: Sparc Windows XP
: P3 normal
Target Milestone: ---
Assignee: Björn Jacke
QA Contact: Samba QA Contact
Depends on:
Reported: 2010-02-13 09:04 UTC by Ralf Weinert (dead mail address)
Modified: 2020-12-22 01:12 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Ralf Weinert (dead mail address) 2010-02-13 09:04:44 UTC
Running the configure script without any options on a Unix Solaris 8 /Solaris 10 workstation will check for ifconf and it tells then which interfaces were found. As soon as I run it with the options --with-aio-support --with-ads --with-ldap --with-krb5=.... --disable-swat there is no check for ifconf done. The latest samba version 3.3.10 is affected too.
Comment 1 Björn Jacke 2020-12-22 01:12:41 UTC
we have waf now and waf build on solaris with master worked quite okay recently