Bug 7130 - enumjobs level 3 is required by win7
enumjobs level 3 is required by win7
Status: RESOLVED FIXED
Product: Samba 3.5
Classification: Unclassified
Component: Printing
unspecified
Other Windows 7
: P3 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-12 03:20 UTC by Guenther Deschner
Modified: 2010-02-12 03:52 UTC (History)
1 user (show)

See Also:


Attachments
patch for 3.5 (3.42 KB, patch)
2010-02-12 03:25 UTC, Guenther Deschner
metze: review+
Details
patch for 3.4 (3.49 KB, patch)
2010-02-12 03:26 UTC, Guenther Deschner
metze: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Guenther Deschner 2010-02-12 03:20:59 UTC
otherwise no jobs are displayed in print queues
Comment 1 Guenther Deschner 2010-02-12 03:25:25 UTC
Created attachment 5333 [details]
patch for 3.5
Comment 2 Guenther Deschner 2010-02-12 03:26:47 UTC
Created attachment 5334 [details]
patch for 3.4
Comment 3 Stefan Metzmacher 2010-02-12 03:43:44 UTC
Comment on attachment 5333 [details]
patch for 3.5

Looks good
Comment 4 Stefan Metzmacher 2010-02-12 03:44:05 UTC
Comment on attachment 5334 [details]
patch for 3.4

Looks good
Comment 5 Stefan Metzmacher 2010-02-12 03:44:57 UTC
Karolin please pull this fixes into the release branches.
Comment 6 Karolin Seeger 2010-02-12 03:52:02 UTC
Pushed to v3-5-test and v3-4-test.
Closing out bug report.

Thanks!