Bug 6948 - Release tdb >=1.1.7 for samba 4 alpha 9
Release tdb >=1.1.7 for samba 4 alpha 9
Status: RESOLVED FIXED
Product: TDB
Classification: Unclassified
Component: tools
unspecified
Other Linux
: P3 normal
: ---
Assigned To: Simo Sorce
Samba QA Contact
http://samba.org/ftp/tdb/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-01 11:26 UTC by Ewoud Kohl van Wijngaarden
Modified: 2009-12-07 08:29 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ewoud Kohl van Wijngaarden 2009-12-01 11:26:19 UTC
Yesterday samba 4 alpha 9 got released. This requires >=tdb-1.1.7, but on http://samba.org/ftp/tdb/ I don't see it. Since I (and many distros) prefer using system wide libraries instead of bundles ones, a separate release would be appreciated.
Comment 1 Simo Sorce 2009-12-07 08:29:28 UTC
tdb-1.2.0 tarballs tagged and cut.
They are available from the usual tdb release directory.