Bug 6852 - Shares with more than 12 characters in the share name are not being displayed.
Shares with more than 12 characters in the share name are not being displayed.
Status: RESOLVED DUPLICATE of bug 6829
Product: Samba 3.4
Classification: Unclassified
Component: Client Tools
unspecified
Other Linux
: P3 normal
: ---
Assigned To: Volker Lendecke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-27 11:07 UTC by Chuck Short
Modified: 2009-10-27 11:11 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chuck Short 2009-10-27 11:07:03 UTC
Hello,

This was recently reported in launchpad (https://bugs.launchpad.net/bugs/449735). It appears that shares that have more than 12 characters are not being displayed using smbclient. 

How to reproduce:

1. Create a share with more than 12 characters (ex: thisisareallyreallylongshare)
2. Try to connect to the share using smbclient -L 
3. The share will not be displayed.

This was previously working in previous versions of samba, however it is not working in samba 3.4.0 and samba 3.4.2.

If you have any questions please let me know.

Regards
chuck
Comment 1 Volker Lendecke 2009-10-27 11:11:06 UTC
It may sound weird, but this is a duplicate of bug 6829. Please try the patch from there.

Fix will be in 3.4.3.

Thanks,

Volker

*** This bug has been marked as a duplicate of bug 6829 ***