Bug 6825 - Exceeding 200 client connections, no idle connection found
Exceeding 200 client connections, no idle connection found
Status: RESOLVED DUPLICATE of bug 3204
Product: Samba 3.4
Classification: Unclassified
Component: Winbind
3.4.0
x86 Linux
: P3 normal
: ---
Assigned To: Michael Adam
Samba QA Contact
:
: 7776 8421 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-18 20:54 UTC by Yves Lavoie
Modified: 2014-07-23 18:21 UTC (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yves Lavoie 2009-10-18 20:54:36 UTC
Duplicate of 3204.
I am still seeing this on 3.4.0-3ubuntu5
Comment 1 Michael Adam 2009-11-20 18:13:52 UTC
Hi,

can you please attach level 10 winbindd log files to this bug
(containing the error)?

I have patches to make the max simultaneous clients configurable
at run time, but this should actually not be necessary.

We need to investigate the log files for clues about the reasons
for the error.

Cheers - Michael
Comment 2 Moshe Levi 2010-03-05 11:40:19 UTC
Hi, 

I also seen this issue on samba 3.4.4 Redhat 5.3
My setup is

samba 3.4.4 Redhat 5.3 box connected to Active directory windows 2008 R2

Is there resolution in other samba versions for this issue?
Comment 3 chstbrieuc22 2010-07-29 07:25:27 UTC
I have the same error with samba 3.4.8 on RHEL5.5 x86_64
is there a solution or workaround ?
Comment 4 Rene 2010-11-04 12:19:38 UTC
*** Bug 7776 has been marked as a duplicate of this bug. ***
Comment 5 Rene 2010-11-04 12:20:50 UTC
Met the known Problem in Version 3.3.7-r1, although it is reported to be solved
in 3.3.0+.

Samba was connected to an active directory in security mode ads, and the
Network cable was disconnected over the weekend. 

The Result was  
[2010/11/02 08:35:04,  0] winbindd/winbindd.c:process_loop(946)
  winbindd: Exceeding 200 client connections, no idle connection found
[2010/11/02 08:35:04,  0] winbindd/winbindd.c:process_loop(946)
  winbindd: Exceeding 200 client connections, no idle connection found
[2010/11/02 08:35:04,  0] winbindd/winbindd.c:process_loop(946)
  winbindd: Exceeding 200 client connections, no idle connection found
[2010/11/02 08:35:04,  0] winbindd/winbindd.c:process_loop(965)
  winbindd: Exceeding 200 client connections, no idle connection found

and a full var parition:
du -hx --max-depth=1 /var/log/samba/
3.6G    /var/log/samba/
Comment 6 Rianto Wahyudi 2012-06-20 03:20:28 UTC
We also experienced this problem after series of network drop outs. 

RHEL5.8 
samba3x-winbind-3.5.10-0.109.el5_8
samba3x-3.5.10-0.109.el5_8

Maybe this is related to : 
https://bugzilla.samba.org/show_bug.cgi?id=8953 ?
Comment 7 Olaf Boldt 2012-10-04 12:28:07 UTC
We have the same problem:
winbindd: Exceeding 200 client connections, no idle connection found

Ubuntu 10.04.4 LTS
samba 3.4.7~dfsg-1ubuntu3.10
winbind 3.4.7~dfsg-1ubuntu3.10

The problem should be solved in samba 3.3.0
What can I do?

Olaf
Comment 8 Björn Jacke 2014-07-23 18:19:07 UTC
*** Bug 8421 has been marked as a duplicate of this bug. ***
Comment 9 Björn Jacke 2014-07-23 18:21:43 UTC

*** This bug has been marked as a duplicate of bug 3204 ***