Bug 6739 - pdbedit crashed with SIGSEGV in talloc_free()
pdbedit crashed with SIGSEGV in talloc_free()
Status: RESOLVED WORKSFORME
Product: Samba 3.4
Classification: Unclassified
Component: Client Tools
unspecified
Other Linux
: P3 normal
: ---
Assigned To: Volker Lendecke
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-17 09:15 UTC by Chuck Short
Modified: 2009-10-15 08:47 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chuck Short 2009-09-17 09:15:16 UTC
Hi,

This was recently reported in the launchpad bug tracker:

http://bugs.launchpad.net/bugs/431815

If you have any questions please let me know.

Regards
chuck
Comment 1 Jeremy Allison 2009-09-17 10:33:03 UTC
Can you run this under valgrind please.

Just type:

valgrind /usr/bin/pdbedit -L -w

and attach the full output to the bug report.

Thanks,

Jeremy.
Comment 2 Karolin Seeger 2009-10-15 08:47:27 UTC
Cannot reproduce with Samba 3.4.2.
Closing out bug report.
Please reopen if it's still an issue.