Bug 6677 - ntlm_auth should use libwbclient
ntlm_auth should use libwbclient
Product: Samba 3.6
Classification: Unclassified
Component: Ntlm_auth Tool
Other Linux
: P3 enhancement
: ---
Assigned To: Kai Blin
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2009-08-30 10:25 UTC by Kai Blin
Modified: 2010-07-06 05:51 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Kai Blin 2009-08-30 10:25:29 UTC
Currently ntlm_auth still uses winbindd_request_response calls. It should be using libwbclient calls to talk to winbind.
Comment 1 Karolin Seeger 2010-01-25 08:20:24 UTC
Too late for enhancements for 3.5. Raising version.
Comment 2 Kai Blin 2010-07-06 05:51:44 UTC
Not sure if that's worth the effort. Will probably not happen for 3.6