Bug 6577 - man page mentioned http://lists.samba.org
man page mentioned http://lists.samba.org
Status: RESOLVED INVALID
Product: rsync
Classification: Unclassified
Component: core
3.0.5
Other Linux
: P3 trivial
: ---
Assigned To: Wayne Davison
Rsync QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-27 14:17 UTC by Toralf Förster
Modified: 2009-07-28 02:42 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster 2009-07-27 14:17:35 UTC
but that page isn't reachable
Comment 1 Matt McCutchen 2009-07-27 17:55:37 UTC
Works fine for me:

$ curl --include http://lists.samba.org
HTTP/1.1 302 Found
Date: Mon, 27 Jul 2009 22:50:37 GMT
Server: Apache/2.2.11 (Ubuntu) mod_ssl/2.2.11 OpenSSL/0.9.8g mod_perl/2.0.4 Perl/v5.10.0
Location: https://lists.samba.org/mailman/
Vary: Accept-Encoding
Content-Length: 355
Content-Type: text/html; charset=iso-8859-1

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>302 Found</title>
</head><body>
<h1>Found</h1>
<p>The document has moved <a href="https://lists.samba.org/mailman/">here</a>.</p>
<hr>
<address>Apache/2.2.11 (Ubuntu) mod_ssl/2.2.11 OpenSSL/0.9.8g mod_perl/2.0.4 Perl/v5.10.0 Server at lists.samba.org Port 80</address>
</body></html>

The certificate for https://lists.samba.org is signed by the same private CA as the one for https://bugzilla.samba.org (which you evidently accepted).  The CA certificate is available at http://www.samba.org/samba/ftp/Samba_CA.crt .
Comment 2 Toralf Förster 2009-07-28 02:42:23 UTC
yep - I'll close this bug b/c I cannot reproduce it anymore.