Bug 6545 - when crashing, announce the last file that was correctly copied
when crashing, announce the last file that was correctly copied
Status: RESOLVED DUPLICATE of bug 6543
Product: rsync
Classification: Unclassified
Component: core
3.0.6
Other Linux
: P3 normal
: ---
Assigned To: Wayne Davison
Rsync QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-09 11:27 UTC by Dave Yost
Modified: 2009-07-09 11:30 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Yost 2009-07-09 11:27:26 UTC
If rsync for some reason doesn't complete, it should output the path of the last file that was correctly transferred.

This will help with workarounds and perhaps also with bug reports.
Comment 1 Dave Yost 2009-07-09 11:30:08 UTC

*** This bug has been marked as a duplicate of bug 6543 ***